<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Cast your pod on BCTV!We created a small studio on the 3rd floor of the Municipal Center with everything you need - microphones, sound panels, computer, an" />
<meta property="og:description" content="Cast your pod on BCTV!We created a small studio on the 3rd floor of the Municipal Center with everything you need - microphones, sound panels, computer, an" />
<link rel="shortcut icon" href="https://www.brattleborotv.org/sites/default/files/BCTV_FavIcon_0.png" type="image/png" />
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet" type="text/css" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.brattleborotv.org/news/bctv-news/podcast-studio-open" />
<link rel="shortlink" href="https://www.brattleborotv.org/node/24734" />
<meta property="og:site_name" content="Brattleboro Community TV" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.brattleborotv.org/news/bctv-news/podcast-studio-open" />
<meta property="og:title" content="The Podcast Studio is open!" />
<meta property="og:video:type" content="application/x-shockwave-flash" />
  <title>The Podcast Studio is open! | Brattleboro Community TV</title>
  <link type="text/css" rel="stylesheet" href="https://www.brattleborotv.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.brattleborotv.org/sites/default/files/css/css_XeSAw06wtIcKFiNkZjw7w6KWJ9l5UIeBWNjwoVWYaRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.brattleborotv.org/sites/default/files/css/css_g3_3kdpOcYZVeMjyIeJmrU7KUn3KPyv-3SRESd7Z_Hc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.brattleborotv.org/sites/default/files/css/css_ZIh813MtsIT2wRjpxYoCO1VKG9VD9fhXm239cPYrC2g.css" media="all" />

  <style>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</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.brattleborotv.org/sites/all/libraries/popcornjs/popcorn.min.js?q2f3qz"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_J8g9CYxbqA01kH6y5TY-u78CcQ0HRP7n6EM1al8Q1p8.js"></script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.min.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_qtrAV5hakT0OiAEPTRWxIXOzbEzAP4QZFswK1m67348.js"></script>
<script>window.CKEDITOR_BASEPATH = '/sites/all/libraries/ckeditor/'</script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41020538-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_-VKKLJVcZq5fXVyuD-z0Fc3xvk22zjS7PkGdGhEgHqg.js"></script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_zBP8_TuD7612HE08-9VluinqjDoidx9XsHumfg1VjhU.js"></script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_v89jUZ_l2LR8NzEXW2kWQ6me12tC-jCbLw8O3mpuQ2A.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-24734 node-type-blog role-anonymous-user" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>

    
<style>
.node-type-blog .background-image {
  background-image: url('https://www.brattleborotv.org/sites/default/files/styles/cmb_blog_jumbotron/public/IMG_6716cropwide.JPG?itok=qoYRfB6Y');
  background-repeat: no-repeat;
  background-position: center center;
  background-size: cover;
  min-height: 40em;
  width: 100%;
}
.node-type-blog .blog-date {
  font-size: 1.25em;
  text-transform: uppercase;
  font-weight: 600;
  padding: 0px 0px 10px 0px;
  color: darkgray;
}
@media (max-width: 760px) {
  .node-type-blog .background-image {
    -webkit-transition: 250ms ease-out;
    -moz-transition: 250ms ease-out;
    -o-transition: 250ms ease-out;
    transition: 250ms ease-out;
    min-height:20em;
  }
  .node-type-blog .main-container {
    padding-right: 15px;
    padding-left: 15px;
  }
}
.node-type-blog h1.page-header {
  padding: 25px 0px 10px 0px;
}
.node-type-blog .not-legacy h1.page-header {
  padding: 25px 0px 10px 15px;
}

</style>

<!-- ** START: Search Overlay ** -->
<div id="search-overlay">
  <div class="row">
    <section class="col-sm-12">
                <div class="region region-search-overlay">
    <section id="block-views-solr-search-block-1" class="block block-views clearfix">

        <h2 class="block-title">Solr Search</h2>
    
  <div class="view view-solr-search view-id-solr_search view-display-id-block_1 view-dom-id-005c175ce901afb01d51d31b0f927211">
  
  <a class="search-overlay-close" href="#">
    <i class="icon glyphicon glyphicon-remove" aria-hidden="true"></i>
  </a>
    
  
      <div class="view-filters">
      <form action="/solr-search" method="get" id="views-exposed-form-solr-search-block-1" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-filters-wrapper" class="views-exposed-widget views-widget-views_ef_fieldset">
                        <div class="views-widget">
                    
                    
          
          <div class="views-ef-fieldset-container views-ef-fieldset-container-root form-wrapper form-group" id="edit-container-root"><div class="form-item form-item-search-term form-type-textfield form-group"><input class="form-control form-text" type="text" id="edit-search-term" name="search_term" value="" size="30" maxlength="128" /></div><fieldset  class="views-ef-fieldset-container views-ef-fieldset-container-container-0 collapsible collapsed panel panel-default form-wrapper" id="edit-container-container-0">
          <legend class="panel-heading">
      <a href="#" class="panel-title fieldset-legend" data-toggle="collapse" data-target="#edit-container-container-0 > .collapse">Advanced Search</a>
    </legend>
          <div class="panel-collapse collapse fade">
    <div class="panel-body">
        <div class="form-item form-item-node-type form-type-checkboxes form-group"> <label class="control-label" for="edit-node-type">One of the Type(s)</label>
<div id="edit-node-type" class="form-checkboxes"><div class="form-item form-item-node-type-page form-type-checkbox checkbox"> <label class="control-label" for="edit-node-type-page"><input type="checkbox" id="edit-node-type-page" name="node_type[page]" value="page" class="form-checkbox" />Basic page</label>
</div><div class="form-item form-item-node-type-blog form-type-checkbox checkbox"> <label class="control-label" for="edit-node-type-blog"><input type="checkbox" id="edit-node-type-blog" name="node_type[blog]" value="blog" class="form-checkbox" />Blog</label>
</div><div class="form-item form-item-node-type-cm-project form-type-checkbox checkbox"> <label class="control-label" for="edit-node-type-cm-project"><input type="checkbox" id="edit-node-type-cm-project" name="node_type[cm_project]" value="cm_project" class="form-checkbox" />Series</label>
</div><div class="form-item form-item-node-type-cm-show form-type-checkbox checkbox"> <label class="control-label" for="edit-node-type-cm-show"><input type="checkbox" id="edit-node-type-cm-show" name="node_type[cm_show]" value="cm_show" class="form-checkbox" />Show</label>
</div></div></div><div class="form-item form-item-search-api-views-fulltext-1 form-type-textfield form-group"> <label class="control-label" for="edit-search-api-views-fulltext-1">Containing any of the words</label>
<input class="form-control form-text" type="text" id="edit-search-api-views-fulltext-1" name="search_api_views_fulltext_1" value="" size="30" maxlength="128" /></div><div class="form-item form-item-search-api-views-fulltext-2 form-type-textfield form-group"> <label class="control-label" for="edit-search-api-views-fulltext-2">Containing the phrase</label>
<input class="form-control form-text" type="text" id="edit-search-api-views-fulltext-2" name="search_api_views_fulltext_2" value="" size="30" maxlength="128" /></div>  </div>
    </div>
  </fieldset>
<button type="submit" id="edit-submit-solr-search" name="" value="Search" class="btn btn-primary form-submit">Search</button>
</div>        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <button style="display:none;" type="submit" id="edit-submit-solr-search" name="" value="Search" class="btn btn-primary form-submit">Search</button>
    </div>
      </div>
</div>

</div></form>    </div>
  
  
  
  
  
  
  
  
</div>

</section>
  </div>
          </section>
  </div>
</div><!-- ** END: Search Overlay ** -->

<div id="main">
  <div class="container-fluid navigation">
    <div class="row">

      <!-- ** START: Search Trigger ** -->
      <div class="search-overlay-icon-wrapper">
  <a href="#" class="search-overlay-open">
    <i class="icon glyphicon glyphicon-search" aria-hidden="true"></i>
    <span class="search-text">Search</span>
  </a>
</div>
      <!-- ** END: Search Trigger ** -->

                <div class="region region-navigation">
    <div id="block-cm-bootstrap-custom-blocks-cmb-cb-sitename" class="col-md-6  block block-cm-bootstrap-custom-blocks">
  
    
  <a href="/" class="name navbar-brand">Brattleboro Community TV</a></div><div id="block-menu-block-cmb-navigation-menu-block" class="col-md-6  block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-cmb-navigation-menu-block menu-name-navigation-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf menu-mlid-7963"><a href="/user/login">Login</a></li>
<li class="last leaf menu-mlid-7789"><a href="/" class="menu-panel-trigger">Menu</a></li>
</ul></div>
</div>  </div>
          </div>
  </div>

  <div id="menu-panel">
              <div class="menu-panel-close-wrapper">
    <a href="#" class="close-menu icon-close-circle"><span>Close</span></a>
  </div>
  <div class="region region-jpanel-region">
    <section id="block-menu-block-7" class="block block-menu-block clearfix">

      
  <div class="menu-block-wrapper menu-block-7 menu-name-menu-cmb-pull-out-burger-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first expanded menu-mlid-7966"><a href="/">Get Involved</a><ul class="menu nav"><li class="first leaf menu-mlid-7967"><a href="/join">Become a Member</a></li>
<li class="leaf menu-mlid-8147"><a href="/organizations">For Organizations</a></li>
<li class="leaf menu-mlid-7971"><a href="/volunteer">Volunteer</a></li>
<li class="leaf menu-mlid-8028"><a href="/node/add/event-coverage-request">Request Event Coverage</a></li>
<li class="leaf menu-mlid-8026"><a href="/open-studio">Request Studio Interview</a></li>
<li class="last leaf menu-mlid-8027"><a href="/psa">Submit PSA</a></li>
</ul></li>
<li class="expanded menu-mlid-7968"><a href="/">For Producers</a><ul class="menu nav"><li class="first leaf menu-mlid-7969"><a href="/producer-hub">My Account</a></li>
<li class="leaf menu-mlid-8194"><a href="/release-forms">Release Forms</a></li>
<li class="last leaf menu-mlid-8037"><a href="/submit-video">How to Submit Videos</a></li>
</ul></li>
<li class="last expanded menu-mlid-7970"><a href="/">About</a><ul class="menu nav"><li class="first leaf menu-mlid-8048"><a href="/blog">BCTV News</a></li>
<li class="leaf menu-mlid-8041"><a href="/staff">Staff</a></li>
<li class="leaf menu-mlid-8043"><a href="/board">Board</a></li>
<li class="leaf menu-mlid-8045"><a href="/contact">Contact</a></li>
<li class="leaf menu-mlid-8044"><a href="/about">About BCTV</a></li>
<li class="last leaf menu-mlid-8046"><a href="/support-bctv">Support BCTV</a></li>
</ul></li>
</ul></div>

</section>
  </div>
      </div>
  <div class="container-fluid below-navigation">
    <div class="container">
      <div class="row">
        
      <div id="block-cm-bootstrap-custom-blocks-cmb-cb-logo" class="col-md-6 col-sm-5 block block-cm-bootstrap-custom-blocks">
  
    
  <a href="/"><img src="https://www.brattleborotv.org/sites/default/files/BCTV_HeaderLogo2017_3.png" /></a></div>


<div id="block-cm-bootstrap-dropdown-menu-cmb-dropdown-menu" class="col-md-6 col-sm-7 block block-cm-bootstrap-dropdown-menu">
  
    
  <nav id ="site-wrapper-main-menu">
  <ul class="first-level">
                        

      <li class="item-1">
        <a id="parent-trigger-1" data-mlid="7787" href="/">Watch</a>
        <ul class="second-level" data-mlid="7787">
                                  <li>
               <a href="/schedules">TV Schedule</a>  
              
              
           
            </li>
                                  <li>
               <a href="/channel-8-stream">Watch Channel 8</a>  
              
              
           
            </li>
                                  <li>
               <a href="/channel-10-stream">Watch Channel 10</a>  
              
              
           
            </li>
                                  <li>
               <a href="/video-library">Video Library</a>  
              
              
           
            </li>
                                  <li>
               <a href="/meetings">Municipal Meetings</a>  
                          <ul class="third-level">
                                <li>
                    
                  <a href="/brattleboro-development-review-board">Brattleboro DRB</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/brattleboro-housing-partnerships">Brattleboro Housing Partnerships</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/brattleboro-planning-commission">Brattleboro Planning Commission</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/brattleboro-selectboard">Brattleboro Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/dummerston-selectboard">Dummerston Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/guilford-selectboard">Guilford Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/jamaica-selectboard">Jamaica Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/newfane-selectboard">Newfane Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/putney-selectboard">Putney Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/townshend-selectboard">Townshend Selectboard</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/vernon-selectboard">Vernon Selectboard</a>
                  
                  
                </li>
                              </ul>
              
              
           
            </li>
                                  <li>
               <a href="/school-board-meetings">School Board Meetings</a>  
                          <ul class="third-level">
                                <li>
                    
                  <a href="/act-46-study-committees">Act 46 Committees</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/brattleboro-town-school-board">Brattleboro Town School Board</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/brattleboro-union-high-school-board">BUHS Board</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/dummerston-school-board">Dummerston School Board</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/putney-central-school-board">Putney Central School Board</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/river-valleys-unified-school-district">River Valleys Unified School District</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/vernon-school-board">Vernon School Board</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/west-river-education-district">West River Education District</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/windham-central-supervisory-union">Windham Central Supervisory Union</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/windham-southeast-school-district">Windham Southeast School District</a>
                  
                  
                </li>
                                <li>
                    
                  <a href="/windham-southeast-supervisory-union">Windham Southeast Supervisory Union</a>
                  
                  
                </li>
                              </ul>
              
              
           
            </li>
                  </ul>
      </li>
      
      
                

      <li class="item-2">
        <a id="parent-trigger-2" data-mlid="7788" href="/training">Create</a>
        <ul class="second-level" data-mlid="7788">
                                  <li>
               <a href="/training">Become a Producer</a>  
              
              
           
            </li>
                                  <li>
               <a href="/group-workshops">Sign Up for Training</a>  
              
              
           
            </li>
                                  <li>
               <a href="/submit-video">Submit Videos</a>  
              
              
           
            </li>
                                  <li>
               <a href="/equipment">Gear and Facilities</a>  
              
              
           
            </li>
                                  <li>
               <a href="/internships">Internships</a>  
              
              
           
            </li>
                  </ul>
      </li>
      
      
      </ul>
</nav></div>





      </div>
    </div>
  </div>

  <div class="container-fluid navigation">
    <!--<div class="row">-->
      <div class="background-image"></div>
    <!--</div>-->
  </div>

  <div class="main-container container-fluid not-legacy">
    <div class="row">
          </div>
    <div class="row">
      
      
      <section class="col-sm-12">
                        <a id="main-content"></a>
                          <h1 class="page-header">The Podcast Studio is open!</h1>
                                                                    <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  
  <div class="blog-date">
    January 24, 2020  </div>

  <div class="paragraphs-items-field-content-components">
          <style>
  @media only screen {
    .img-align-right,
    .img-align-left {
      float:none;
      width:100%;
      height:auto;
      margin: 0 0 20px 0;
    }
  }
  @media only screen and (min-width : 768px) {
    .img-align-right {
      float:right;
      width:450px;
      height:auto;
      margin: 0 0 20px 20px;
    }
    .img-align-left {
      float:left;
      width:450px;
      height:auto;
      margin: 0 20px 20px 0;
    }
  }
</style>
<section class="paragraphs--text-and-image">
  <div class="row">
    <div class="col-md-12">
              <img class="img-align-right" src="https://www.brattleborotv.org/sites/default/files/IMG_6710web.JPG"/>
            <p><strong>Cast your pod on BCTV!</strong></p><p>We created a small studio on the 3rd floor of the Municipal Center with everything you need - microphones, sound panels, computer, and a giant mural of a bird ---?&nbsp;</p><p>Maybe you&#39;re already podcasting somewhere less convenient, or maybe you want some help getting started. BCTV offers our podcasters some of the same creative services that we offer our video producers:</p><ul><li>training</li><li>technical assistance</li><li>editing facilities</li><li>copyright free music software subscription</li></ul><p>In terms of distribution, you can take your audio file and upload it to whatever host you choose, or BCTV will have a podcast channel you can join.</p><p>What makes our podcast booth different from others is that we&#39;ll also distribute a video version of your podcast on our cable channels and website. This aspect will be very simple (think GoPro), but it can be more complex if you want to make the move to video producer as well.&nbsp;</p><p><strong>Cost:</strong></p><p><a href="https://www.brattleborotv.org/join">Join BCTV as a Member</a>: $25 per year or $15 for students 26 and under</p><p>Use Fee: $5 per reservation (with bulk discounts for frequent users)</p><p><a href="mailto:vlasta@brattleborotv.org?subject=Podcast">Contact Vlasta</a> to schedule a tour or book your first reservation.&nbsp;</p><p>&nbsp;</p>    </div>
  </div>
</section>
      </div>


</section>
  </div>
      </section>

      
    </div>
  </div>
      <footer class="footer container-fluid">
    <div class="row">
        <div class="region region-footer">
    <div id="block-menu-block-1" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-1 menu-name-menu-footer-menu-1 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7922"><a href="/watch">Watch</a><ul class="menu nav"><li class="first leaf menu-mlid-7923"><a href="/schedules">TV Schedule</a></li>
<li class="leaf menu-mlid-8029"><a href="/channel-8-weekly-listings/2020-02-10--2020-02-17">Ch 8 Weekly Listings</a></li>
<li class="leaf menu-mlid-8030"><a href="/channel-10-weekly-listings/2020-02-10--2020-02-17">Ch 10 Weekly Listings</a></li>
<li class="leaf menu-mlid-8031"><a href="/channel-8-stream">Watch Channel 8</a></li>
<li class="leaf menu-mlid-8032"><a href="/channel-10-stream">Watch Channel 10</a></li>
<li class="leaf menu-mlid-8033"><a href="/video-library">Video Library</a></li>
<li class="leaf menu-mlid-8034"><a href="/series-directory">Series Directory</a></li>
<li class="leaf menu-mlid-8060"><a href="/towns">Our Towns</a></li>
<li class="last leaf menu-mlid-8061"><a href="/partners">Local Orgs on BCTV</a></li>
</ul></li>
</ul></div>
</div>

<div id="block-menu-block-2" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-2 menu-name-menu-footer-menu-2 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7924"><a href="/watch">Create</a><ul class="menu nav"><li class="first leaf menu-mlid-7925"><a href="/training">Become a Producer</a></li>
<li class="leaf menu-mlid-8058"><a href="/group-workshops">Sign Up for Training</a></li>
<li class="leaf menu-mlid-8059"><a href="/equipment">Gear and Facilities</a></li>
<li class="leaf menu-mlid-8062"><a href="/field-production">Field Production</a></li>
<li class="leaf menu-mlid-8063"><a href="/studio">Studio Production</a></li>
<li class="last leaf menu-mlid-8064"><a href="/submit-video">Submit Videos</a></li>
</ul></li>
</ul></div>
</div>

<div id="block-menu-block-3" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu-3 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7926"><a href="/">Get Involved</a><ul class="menu nav"><li class="first leaf menu-mlid-7927"><a href="/join">Become a Member</a></li>
<li class="leaf menu-mlid-8067"><a href="/organizations">Organizational Membership </a></li>
<li class="leaf menu-mlid-8068"><a href="/volunteer">Volunteer</a></li>
<li class="leaf menu-mlid-8069"><a href="/node/add/event-coverage-request">Request Event Coverage</a></li>
<li class="leaf menu-mlid-8070"><a href="/psa">Submit PSA</a></li>
<li class="last leaf menu-mlid-8071"><a href="/video-camp">Youth Video Camp</a></li>
</ul></li>
</ul></div>
</div>

<div id="block-menu-block-4" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-4 menu-name-menu-footer-menu-4 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7928"><a href="/">Support</a><ul class="menu nav"><li class="first last leaf menu-mlid-7929"><a href="/support-bctv">Underwrite Local Programs</a></li>
</ul></li>
</ul></div>
</div>

<div id="block-menu-block-5" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-5 menu-name-menu-footer-menu-5 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7930"><a href="/">About</a><ul class="menu nav"><li class="first leaf menu-mlid-8083"><a href="/blog">Blog</a></li>
<li class="leaf menu-mlid-8074"><a href="/staff">Staff</a></li>
<li class="leaf menu-mlid-8075"><a href="/board">Board</a></li>
<li class="leaf menu-mlid-8076"><a href="/about">About BCTV</a></li>
<li class="leaf menu-mlid-8077"><a href="/contact">Contact</a></li>
<li class="leaf menu-mlid-8078"><a href="/directions">Directions</a></li>
<li class="last leaf menu-mlid-8079"><a href="/forms-and-docs">Forms &amp; Docs</a></li>
</ul></li>
</ul></div>
</div>

<div id="block-menu-block-6" class="col-md-2 block block-menu-block">
  
    
  <div class="menu-block-wrapper menu-block-6 menu-name-menu-footer-menu-6 parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first last expanded menu-mlid-7932"><a href="/">For Producers</a><ul class="menu nav"><li class="first leaf menu-mlid-7933"><a href="/producer-hub">My Account</a></li>
<li class="leaf menu-mlid-8082"><a href="/producer-rules">Policies &amp; Rules</a></li>
<li class="last leaf menu-mlid-8081"><a href="/submit-video">Submit Videos</a></li>
</ul></li>
</ul></div>
</div>

  </div>
    </div>
  </footer>
  <footer class="footer-bottom container-fluid">
    <div class="container">
      <div class="row">
        <div class="contact-info-container col-md-12">
            <div class="region region-footer-bottom">
    <section id="block-block-41" class="block block-block clearfix">

      
  <p><strong>BCTV // BRATTLEBORO COMMUNITY TV</strong>  |  <strong><a href="tel:(802) 257.0888">(802) 257-0888</a></strong></p>
<p>230 Main Street Suite 201 Brattleboro, VT 05301 </p>

</section>
<section id="block-cm-bootstrap-custom-blocks-cb-social-media-menu" class="block block-cm-bootstrap-custom-blocks clearfix">

      
  <ul class="social">
          <li>
      <a href="https://www.facebook.com/brattleborotv" class="facebook" target="_blank">
        <span style="display:none;">
          Facebook        </span>
      </a>
    </li>
          <li>
      <a href="http://twitter.com/brattleborotv" class="twitter" target="_blank">
        <span style="display:none;">
          Twitter        </span>
      </a>
    </li>
          <li>
      <a href="https://www.youtube.com/channel/UCMUtqU7MJVqCwbWNfBdSrxQ" class="youtube" target="_blank">
        <span style="display:none;">
          Youtube        </span>
      </a>
    </li>
          <li>
      <a href="https://plus.google.com/u/0/b/103631201573091116136/103631201573091116136/posts" class="google-plus" target="_self">
        <span style="display:none;">
          Google Plus        </span>
      </a>
    </li>
          <li>
      <a href="https://www.instagram.com/brattleborotv/" class="instagram" target="Array">
        <span style="display:none;">
          Instagram        </span>
      </a>
    </li>
  </ul>

</section>
  </div>
        </div>
      </div>
  </footer>
</div>

    <div class="region region-page-bottom">
    <div><a rel="nofollow" href="http://www.brattleborotv.org/sites/all/revrush.php"><!-- brattleborotv --></a></div><!-- Facebook script -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&status=0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  </div>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="https://www.brattleborotv.org/sites/default/files/js/js_OTdL_00eEtQq3wzsUAHLDYwgtcHpzbgUFYeJRcQf8f8.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7967c2b14f","applicationID":"5940465","transactionName":"NlZaYEMADxYFURFYCQ8ceVdFCA4LS1wKVQM+Q1lTVD4XDAFF","queueTime":0,"applicationTime":609,"atts":"GhFZFgsaHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

